goprober

goprober

пикабушник
Всем добра! Сайт: vcctv.ru Телега: t.me/vcctv
поставил 559 плюсов и 20 минусов
проголосовал за 0 редактирований
3615 рейтинг 262 подписчика 252 комментария 37 постов 11 в горячем
11

Безопасность технологии UPnP в видеонаблюдении

Всем добрА!


Возможно немногие обращают внимание при настройке IP камер и видеорегистратора на сетевую технологию UPnP. А вот зря! ВЫ МОЖЕТЕ ОТКРЫТЬ ДОСТУП К ВАШИМ КАМЕРАМ ИЛИ ВИДЕОРЕГИСТРАТОРУ, не зная об этом. Но только в том случае, если у вас внешний статический публичный IP адрес.


Для понимания, UPnP (Universal Plug and Play) — это архитектура многоранговых соединений между персональными компьютерами и интеллектуальными устройствами, установленными, например, дома. UPnP строится на основе стандартов и технологий интернета, таких как TCP/IP, HTTP и XML, и обеспечивает автоматическое подключение подобных устройств друг к другу и их совместную работу в сетевой среде, в результате чего сеть (например, домашняя) становится лёгкой для настройки большему числу пользователей. (из википедии)


Если простым языком, то технология UPnP в нашем случае работает следующим образом. Ваш роутер поддерживает технологию UPnP и данная опция включена в настройках. Ваш видеорегистратор и/или IP камера также поддерживает UPnP и данная опция включена в настройках. И нажатием кнопки "передать настройку портов UPnP" у вас автоматически на роутере настраивается проброс необходимых портов к вашему видеорегистратору или ip камере. С одной стороны это хорошо, просто и удобно. Но я бы об этом не писал, если всё было хорошо:)


Настройки UPnP как правило находятся в разделе Сеть (Network), пример на видеорегистраторе Hikvision:

Безопасность технологии UPnP в видеонаблюдении Видеонаблюдение, Безопасность, Длиннопост

А теперь по порядку при использовании UPnP:


1) На видеорегистраторе не сменили стандартные логины и пароль

2) На ip камере не сменили стандартный логин и пароль

3) В некоторых IP камерах нет даже настроек UPnP, но данная функция включена и автоматически отправляет настройки проброса портов к данной камере - было неприятно лицезреть данный факт


Вышеперечисленное ведет практически к свободному администраторскому доступу к вашему видеорегистратору/ip камере. Кто-то скажет: ой да ладно, кому я нужен, и кто узнает мой внешний ip адрес... Погуглите о свободном доступе к видеорегистраторам/камерам через гугл поисковик, неприятно удивитесь =)


Особенно популярна следующая история при использовании UPnP: на видеорегистраторе отключен UPnP, на роутере включен UPnP, на ip камерах включен UPnP. И в зависимости от кол-ва ip камера переодически чередуется доступ к ip камерам через стандартные порты 80 или 8080 с логином и паролем admin/admin.


Поэтому достаточно просто отключить на роутере поддержку UPnP и уже вручную настроить проброс необходимых портов.


Пример отключения UPnP на роутерах Mikrotik:

Безопасность технологии UPnP в видеонаблюдении Видеонаблюдение, Безопасность, Длиннопост
Показать полностью 1
18

Мониторинг системы видеонаблюдения с помощью Telegram

У сервиса мониторинга UptimeRobot (https://uptimerobot.com) появилась возможность передавать оповещения в мессенджер Telegram. Для тех кто пользуется телегой - это очень удобно. Ранее уже был пост как настроить мониторинг на электронную почту.


Итак у вас уже всё видеонаблюдение установлено, настроено, подключено к интернету и вы даже можете смотреть видеокамеры с телефона.


UPTIMEROBOT будет каждые 5 минут опрашивать ваш видеорегистратор. И как только видеорегистратор станет не доступным, то вы получите уведомление в Telegram. Данная система мониторинга будет работать с вашим видеорегистратором только в том случае, если у вас имеется публичный статический ip адрес. Если нет своего внешнего ip адреса, то данная система мониторинга вам не подойдет. Для настройки мониторинга вам достаточно знать следующее: ваш ip адрес, и порт видеорегистратора. Порт должен быть проброшен на видеорегистратор. О пробросе портов вы можете почитать тут.


И так, заходите на сайт https://uptimerobot.com регистрируетесь. Думаю тут ничего сложного нет, если будут вопросы по регистрации, пишите в комментариях. После регистрации логинитесь и добавляете ваш видеорегистратор. О том как добавить читайте тут.


Нажимаете на My Settings. И справа сверху нажимаете на Add Alert Contact.

Мониторинг системы видеонаблюдения с помощью Telegram Мониторинг, Видеонаблюдение, Длиннопост

Alert Contact Type выбираете Telegram. В поле Friendly Name указываете ваше имя пользователя в Телеграм, которое начинаете с @ваше_имя. Вы указываете без знака @. И нажимаете Create Alert Contact.

Мониторинг системы видеонаблюдения с помощью Telegram Мониторинг, Видеонаблюдение, Длиннопост

Далее с телефона в Телеграм добавляете бота UptimeRobot @officialuptimerobot

Мониторинг системы видеонаблюдения с помощью Telegram Мониторинг, Видеонаблюдение, Длиннопост

И пишите боту /start

Мониторинг системы видеонаблюдения с помощью Telegram Мониторинг, Видеонаблюдение, Длиннопост

После проверяете, что ваш контакт успешно добавлен в сервисе UptimeRobot. Для этого нажимаете опять My Settings и напротив ранее добавленного вашего телеграм контакта нажимаете на Edit Alert Contact ("карандаш"). Если всё ок, то вы увидете надпись зеленого цвета Great! You are connected to Telegram with this account. Если нет, то попробуйте удалить и заново добавить ваш телеграм контакт.

Мониторинг системы видеонаблюдения с помощью Telegram Мониторинг, Видеонаблюдение, Длиннопост

После добавляете в мониторинг ваш видеорегистратор. Нажимате на Add New Monitor. Открывается окно, где указываем следующее: Friendly Name (Наименование) - пишем к примеру NVR_DACHA, IP (or URL or Host) - пишем ваш ip адрес, Port выбираем Custom Port, Custom Port - пишем номер порта. В моём случае это порт 8000. Справа сверху ставим галку напротив вашего телеграм контакта и нажимаем Save Changes.

Мониторинг системы видеонаблюдения с помощью Telegram Мониторинг, Видеонаблюдение, Длиннопост

Теперь в случае, если ваш видеорегистратор будет не доступен, то вам будут приходить вот такие сообщения. И соответственно как только регистратор будет становиться доступным, то будет приходить оповещение с указанием времени простоя.

Мониторинг системы видеонаблюдения с помощью Telegram Мониторинг, Видеонаблюдение, Длиннопост

Всё просто! Удачи!

Показать полностью 6
-6

Какой канал выбрать для Wi-Fi 2.4 ггц?

Общая диаграмма перекрытия частотных каналов WiFi в 2.4GHz:

Какой канал выбрать для Wi-Fi 2.4 ггц? Wi-Fi, Настройка, Видео

На диаграмме выделены черным жирным непересекающиеся частоты. Это каналы 1, 6 и 11. Используйте данную информацию при настройке wi-fi. Для понимания, если ваша wi-fi сеть по частотам пересекается с другой wi-fi сетью, то пропускная способность может падать в разы! Поэтому уделяйте этому внимание. В некоторых случаях, особенно в многоквартирных домах, где почти у каждого стоит wi-fi роутер, лучше использовать wi-fi 5Ггц.


Для сканирования wi-fi эфира можно воспользоваться приложениями для смартфонов, например, есть удобная программка Wifi Analyzer.


Обзор Wifi Analyzer:

-6

По движению или постоянная запись?

Каждый видеорегистратор поддерживает различные режимы расписания видеозаписей и в зависимости от задачи используют постоянную или по событию. Но как показывает опыт, многие ставят постоянную запись, т.к. это железобетонно надежно! Возможно конечно это так, но думаю, что это всё осталось уже давно в прошлом. Все или большинство видеорегистраторов работают надежно и бесперебойно. И в случае какой-то неполадки видеорегистратор оповещает своего хозяина :) индикацией, сообщением на почту, аудио оповещением, чтобы были приняты меры для устранения неполадки. Поэтому достаточно удобно использовать запись по движению, т.к. зачем записывать всё подряд, где отсутствует полезная информация. Это уже мой личный опыт, поэтому не навязываю, а просто делюсь накопленными знаниями. Как говорится решайте сами :)

По движению или постоянная запись? Видеонаблюдение, Видеорегистратор

Используя запись по движению вы получаете следующие плюсы:


- запись только полезной информации

- удобство при просмотре видеозаписей

- экономия места на жестком диске, тоесть фактически эффективное использование жесткого диска

- тут уже немного теории, но снижаете нагрузку на жесткий диск, тем самым продлеваете ему жизнь

- возможность сэкономить при покупке жесткого диска, тоесть вместо диск на 1 Tb, вы можете купить на 500 Gb

При настройки записи по движению обязательно настраиваете "предзапись" и также можете ознакомиться с примером настройки записи по движения. И конечно на всякий случай, если вы хотите перейти с записи по движению на постоянную, то тут также можете посмотреть как настраивается.


Удачи! Используйте возможности видеорегистратора с умом!

13

Предзапись на видеорегистраторах

Всем добра!


Это мой двадцатый четвертый пост, являюсь специалистом по видеонаблюдению и веду портал vcctv.ru


Предпочитаю на видеорегистраторах настраивать запись по движению, т.к. экономится место и записывается только полезная информация. Плюс не забываем настраивать битрейт VBR. И при настройке записи по движению обязательно настраивается параметр "предзапись". Так вот многие не понимают как он работает и зачем он нужен. Постараюсь максимально понятно написать.


У видеорегистратора в его память постоянно пишется кусок видеозаписи. Этот кусок видеозаписи в зависимости от производителя и модели видеорегистратора может быть примерно от 30 секунд до 3 минут. Тоесть, когда у вас включена запись по движению, то видеорегистратор всегда пишет кусок видеозаписи в режиме реального времени по какому-то определенному циклу, например 30 секунд. И каждые 30 секунд делает перезапись. И поэтому, когда вы настраиваете предзапись к примеру 10 секунд, то при срабатывании детектора движения вы видете события видеозаписи ровно за 10 секунда до начала движения. Вот так это и работает:)


Приведу ниже пример настройки предзаписи на Hikvision:

Предзапись на видеорегистраторах Видеорегистратор, Настройка

Время предзаписи каждый выбирает для себя сам в зависимости от задачи. Удачи!

39

Настройка сетевой безопасности на роутерах Mikrotik

Всем добра!


Это мой двадцатый третий пост, являюсь специалистом по видеонаблюдению и веду портал vcctv.ru


Когда-то нашёл на просторах интернета правила фаервола (firewall) роутера микротик для защиты от сканирования портов и ддос атаки. Спустя пользования долгого времени данные правила отлично себя показали.


Не буду как говорится тянуть кота за ... =) Визуально правила выглядят так:

Настройка сетевой безопасности на роутерах Mikrotik Mikrotik, Безопасность, Настройка, Длиннопост

Ниже на скриншоте видно, что правила прекрасно работают.

Настройка сетевой безопасности на роутерах Mikrotik Mikrotik, Безопасность, Настройка, Длиннопост

Первый набор правил для защиты от ддос (DDoS) атаки:


/ip settings set tcp-syncookies=yes
/ip firewall filter
add action=add-src-to-address-list address-list=ddos-blacklist \ address-list-timeout=30m chain=input comment=\ "DDoS - Limit incoming connections, add IP to Blacklist" \ connection-limit=100,32 in-interface=ether1 protocol=tcp
add action=tarpit chain=input comment=\ "DDoS - capture and hold connections, try to slow the attacker " \ connection-limit=3,32 protocol=tcp src-address-list=ddos-blacklist
add action=jump chain=forward comment="DDoS - SYN Flood protect" \ connection-state=new jump-target=SYN-Protect protocol=tcp tcp-flags=syn
add action=jump chain=input connection-state=new in-interface=ether1 \ jump-target=SYN-Protect protocol=tcp tcp-flags=syn
add action=return chain=SYN-Protect connection-state=new limit=200,5:packet \ protocol=tcp tcp-flags=syn
add action=drop chain=SYN-Protect connection-state=new protocol=tcp \ tcp-flags=syn

И второй набор правил для защиты от сканирования портов:


/ip firewall filter
add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP FIN Stealth scan"
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/FIN scan"
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/RST scan"
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="FIN/PSH/URG scan"
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="ALL/ALL scan"
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP NULL scan"
add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no

Не забудьте данные правила поднять в самый вверх по приоритету.


Всё просто. Удачи!

Показать полностью
10

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO

Всем добра!


Это мой двадцатый второй пост, являюсь специалистом по видеонаблюдению и веду портал vcctv.ru


Представилась мне, как оказалось непростая задача по настройке резервной копии видеозаписей на удаленное сетевое хранилище. Как правило резервные копии настраиваю по FTP протоколу, но модель Novicam PRO TR4216, к сожалению не поддерживает FTP протокол. Поэтому стал смотреть документацию и обращаться в техподдержку. И решение на случай, если сломается или украдут регистратор, резервирование видеозаписей есть. Предлагается подключить сетевой диск по протоколам NAS (NFS) или IP SAN (ISCSI). ISCSI сразу отпадает, т.к. в случае поломки или пропажи видеорегистратора записи просмотреть не сможете, чтобы просмотреть понадобится видеорегистратор. Поэтому выбираем решение NAS и будем подключать по NFS протоколу к сетевому хранилищу Qnap D2, чтобы была возможность быстро получить доступ к видеозаписям. По поводу Qnap можно использовать любую модель, т.к. прошивки у них одиннаковые, а вот Novicam касательно других моделей ничего сказать не могу, поэтому конкретно указываю, что данное решение настраивалось на модели Novicam PRO TR4216. Приступаем от теории к практике.


Первым делом нужно понимать, что подключение по NFS протоколу должно происходить по внутренней сети, тоесть вам нужно настроить vpn соединение с сетью, где будет расположено сетевое хранилище. Как его настроить с помощью двух роутеров микротик по протоколу PPTP уже рассказывал тут. В ближайшее время напишу как настраивается vpn соединение - L2TP. Да и чуть не забыл, рассматриваем решение, когда видеорегистратор у вас расположен где-то на даче/деревне, где подключен мобильный интернет, а сетевое хранилище подключено к проводному интернету со статическим IP адресом.


И так у вас настроено VPN соединение двух локальных сетей, тоесть сеть, где расположен видеорегистратор видет сеть, где расположено сетевое хранилище QNAP.


Первым делом настраиваем Qnap. У qnap уже есть ip адрес и вы к нему подключаетесь через браузер. В моем случае установлены два диска HDD по 4 Тб в зеркале(Raid-1).


Через панель управления переходим в "Хранение и моментальныые снимки". Рекомендую вначале сделать один том для "системы" от 40 гб. Я сделал 72 Гб. На скриншоте ниже у меня ещё создан том DataVol3 - 3.25 Тб, как раз для резервного копирования видеозаписей.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Теперь рассмотрим как правильно создать том для видеорегистратора Novicam PRO TR4216. Нажимаем создать - новый том.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Выбираем "Полный том" и нажимаем далее.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Вот тут самое интересное начинается, на что я потратил не один день пока нашел решение. Кстати пока искал решение (тестировал на Freenas, Nas4free, с хранилищем Seagate) обнаружил с помощью HEX редактора связи Novicam с Hikvision и когда гуглил, то у некоторых была проблема подключения по NFS протоколу с видеорегистраторов Hikvision на ключевые слова - hikdisk00.bin, logMainFile.bin, logCurFile.bin. И такие же файлы присутствуют при форматировании NAS диска у Novicam. Поэтому думаю, что моё решение поможет владельцам регистраторов Hikvision. А теперь возвращаемся к настройке. Указываете необходимый объем для резервной копии видеозаписей. И теперь самое важное, на что я потратил много времени и помогло мне понять после тестов с Nas4free. И так конкретно в моих тестах, в случае, если вы планируете выделить под резервные копии около 100 Gb, то выбираете "Байт на индексный дескриптор" - 4K. На 2 Tb - 8K. На 3,3 Tb - 16K. Если кому-то интересно что такое "Байт на индексный дескриптор", то гугл как говорится в помощь:) И далее скроллите мышкой вниз и переходим к скриншоту ниже.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Рекомендую убрать порог тревоги. И сразу создать папку для резервной копии, можно назвать например nvr. После нажимаете далее.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Теперь на сетевом хранилище нам нужно включить поддержку NFS протокола. Для этого переходим в панель управления и после в Win/Mac/NFS.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

В закладке служба NFS, включаем NFS v2/v3.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Теперь переходим в панели управления - общие папки.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

У меня уже папка создана и называется nvr16. Нажимаем как указано на скриншоте.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Выбираем тип разрешения - Доступ к узлу NFS. Ставим галку на "Доступ". И указываем права чтение и запись. Нажимаете применить.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Закрываете, настройка хранилища Qnap у вас готова. Теперь важно знать только её ip адрес.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Переходим в настройки видеорегистратора через браузер. И первым делом нам нужно подключить сетевой диск по NFS протоколу. Для этого переходите в настройки сети - сетевой HDD. И как ниже на скриншоте пишите IP адрес сетевого хранилища и после нажимаете поиск. В моем случае ip адрес Qnap - 192.168.15.254.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

В моем примере у меня нашел стандартные созданные папки Qnap, у меня уже папка nvr16 подключена. В списке найденных вы увидете свою созданную папку, как указано в примере nvr. Два раза кликаете на номер вашей папки, после чего под цифрой №2 на скриншоте вы увидете как пропишется путь к вашему сетевому диску. Нажимаете сохранить.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

После вы переходите в "Жесткий диск" - Базовые настройки. Вы увидете добавленый диск, выделяете его, ставите галку и нажимаете Формат. Подтверждаете форматирование. И ждете. В зависимости от скорости канала связи с вашем хранилищем можно ждать до 1 часа. 3.3 Тб я ждал около 50 мин.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

После вам нужно установить в режим - Зеркальная запись. Если не будет устанавливаться, то вам нужно уже через подключенный монитор к видеорегистратору и мышки зайти в настройки диска и перевести в режим записи дисков - Группа дисков. Смотрите ниже скриншот.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Через веб браузер данную настройку не нашел.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Теперь необходимо активировать записи всех камер на резервное хранилище Qnap. Как на скриншоте переходите в настройки камеры, выбираете параметры расписания и нажимаете на Advanced. Кстати рекомендую, если у вас мобильный интернет, то используйте запись по движению, т.к. на постоянную запись ширины интернет канала вам не хватит, если у вас используется больше одной или двух камер.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Где зеркальная запись выбираете - Да. Нажимаете Ок.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Теперь вам нужно данную настройку скопировать на все камеры. Делаете как ниже на скриншоте.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Теперь, чтобы уменьшить объем трафика и вообще сделать возможность сохранять больше записей на ваш HDD, меняете тип битрейта на переменный. Про тип битрейтов уже писал. Не забываете копировать данную настройку на все камеры.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Также битрейт отдельно указывается для всех типов потоков. Событие - это по запись по движению.

Настраиваем резервное копирование архива видеозаписей на сетевое хранилище Qnap с видеорегистратора Novicam PRO Резервирование, Qnap, Длиннопост

Вообщем-то и всё. Удачи, всё очень просто! О том как смотреть видеозаписи с сетевого хранилища смотрите тут.

Показать полностью 21
16

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем

Всем добра!


Это мой двадцатый первый пост, являюсь специалистом по видеонаблюдению и веду портал vcctv.ru


Давно хотел написать как настроить "бронебойный" интернет =). А если точнее то отказоустойчивый интернет, т.к. не раз сталкивался с роутерами Asus, Zyxel, когда пока роутер не перезагрузится, то инет не появится. В случае физического доступа к роутеру, то USB 3G/4G модем надо вытащить и вставить обратно в роутер. Zyxel в этом плане постабильнее, но всё же. Даже в этих домашних роутерах включаешь в планировщике ежедневную перезагрузку и тоже не всегда помогает, т.к. почему-то автоматически не перазагружается. Да, понимаю вопрос в прошивке, но у меня это происходило на последних прошивках, потом возможно эта проблема исправлялась. Данная проблема существует только с USB модемами, в случае проводного интернета всё отлично работает. И на мой взгляд для создания отказоустойчивого интернета микротик очень идеально подходит, на сегодняшний день для этой задачи использую модель MikroTik hAP AC Lite RB952Ui-5ac2nD, можно использовать любые другие, но не на всех работает команда отключения питания USB порта. Поэтому, если у вас другая модель микротика данный момент обязательно проверяйте с помощью гугла =) или методом проб и ошибок. Тоесть берете свой микротик в терминале пишите команду /system routerboard usb power-reset duration=15s и смотрите на ваш модем. Если отключится и после включится значит всё ок, если нет, то данную проблему можно решить перезагрузкой роутера в случае зависания модема.


И так приступим. Немного покажу настройку интернета, подробно не вижу смысла на этом останавливаться, т.к. в интернете много инструкций, видео. На роутере установлена прошивка 6.45.1. Подключаем в USB порт 3G/4G модем. Подключаемся через Winbox. В разделе Interfaces в закладке LTE видем наш модем. Всё отлично идём дальше.

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Переходим в Interfaces в закладке Interface List выбираем WAN - lte1

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Заходим в IP-DHCP Client и указываем как ниже на скриншоте

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Проверяем NAT (маскарадинг) в IP-Firewall в закладке NAT правило по умолчанию, чтобы в Out. InterfaceList было WAN

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Далее идем настраивать ту самую отказоустойчивость работы интернета. Заходим в Tools-Netwatch. Нажимаем на плюс. В поле Host - пишем 8.8.8.8

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

В закладке Up ничего не пишем и идём дальше

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

В закладке Down пишем следующее:

/system routerboard usb power-reset duration=15s
:log info "power reset usb port"

И нажимаем Apply. Смысл следующий, если становится не доступен гугловский днс сервер 8.8.8.8, то на 15 секунд отключаем питание на юсб порту. Тем самым мы перезагружаем USB 3G/4G модем.


И теперь для тех у кого микротик не поддерживает данную команду, то пишем следующее:

/system reboot

В данном случае роутер просто перезагружается.

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Можно ещё сделать перезагрузку роутера по расписанию, но я лично в этом не вижу смысла, т.к. у микротика прекрасно работает Watchdog. Если вы считаете, что вам нужна автоматическая перезагрузка, то заходите в System-Scheduler и добавляете данное правило. В примере ниже указал перезагрузку раз в 90 дней в 00:00:00

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Также проверяете, что в роутере включен Watchdog, для этого заходите в System-Watchdog

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Также рекомендую настроить правильное время. Для этого заходите в System-SNTP Client. Ставите галку на Enabled и прописываете сервер времени pool.ntp.org

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

Далее переходите в System-Clock и сверяете текущее время. Автоматическое определение временной зоны рекомендую отключить, т.к. бывает, что со временем, может начать не правильно определять

Настройка роутера микротик для видеонаблюдения, используя 3G/4G модем Видеонаблюдение, Микротик, Интернет, Длиннопост

На этом всё, удачной настройки! С данным решением можно спать спокойно =) В идеале роутер ещё подключить к ИБП, но это уже другая история.

Показать полностью 10
10

Как узнать подключается ли к вашему видеорегистратору мастер, который настраивал систему видеонаблюдения на примере видеорегистратора Rvi?

Всем добра!


Это мой двадцатый пост, являюсь специалистом по видеонаблюдению и веду портал vcctv.ru


В комментариях к статье настройки мобильного приложения для видеорегистратора Rvi получил на мой взгляд очень хороший вопрос. Думаю многие с этим сталкиваются или вообще не задумываются. Вот пришёл к вам "мастер видеонаблюдения" настроил удаленный доступ и где после этого уверенность, что у него не остался удаленный доступ. Вопрос доверия дело каждого. Мы рассмотрим на примере видеорегистратора RVi, как посмотреть кто и когда последний раз подключался и как сменить пароли от учётных записей. В случае, если у вас используется P2P подключение, то просто меняйте пароль от вашей учетной записи сервиса P2P.


И так подключаемся через браузер к вашему видеорегистратору. В зависимости от версий прошивок интерфейс может немного отличаться, но смысл остаётся один и тот же.

Как узнать подключается ли к вашему видеорегистратору мастер, который настраивал систему видеонаблюдения на примере видеорегистратора Rvi? Удаленный доступ, Видеорегистратор, Длиннопост

Переходим в раздел ИНФО

Как узнать подключается ли к вашему видеорегистратору мастер, который настраивал систему видеонаблюдения на примере видеорегистратора Rvi? Удаленный доступ, Видеорегистратор, Длиннопост

Слева нажимаем на Имя пользователя и видим последние подключения с указание логина, ip адреса и времени.

Как узнать подключается ли к вашему видеорегистратору мастер, который настраивал систему видеонаблюдения на примере видеорегистратора Rvi? Удаленный доступ, Видеорегистратор, Длиннопост

Можно посмотреть более подробнее. Для этого слева нажимаете на Syslog, выбираете желаемые даты и время просмотра и нажимаете поиск. И далее по событию смотрите желаемую информацию.

Как узнать подключается ли к вашему видеорегистратору мастер, который настраивал систему видеонаблюдения на примере видеорегистратора Rvi? Удаленный доступ, Видеорегистратор, Длиннопост

Конечно же, лучше просто сменить пароли от всех учетных записей, чтобы спать спокойно :). Для этого нажимаете Задать, выбираете НАСТРОЙКА и АККАУНТ. После напротив учётной записи нажимаете кнопку изменить.

Как узнать подключается ли к вашему видеорегистратору мастер, который настраивал систему видеонаблюдения на примере видеорегистратора Rvi? Удаленный доступ, Видеорегистратор, Длиннопост

В открывшемся окне ставите галку на "Изменить пароль", указываете старый пароль и новый. И рекомендую сменить пароли от всех учётных записей.

Как узнать подключается ли к вашему видеорегистратору мастер, который настраивал систему видеонаблюдения на примере видеорегистратора Rvi? Удаленный доступ, Видеорегистратор, Длиннопост

И важный момент, после смены паролей, вам необходимо в настройках мобильных приложений, на компьютере установить новый пароль подключения. В случае, если вы будете подключаться под старым паролем, то у вас заблокируется учётная запись примерно на 30 мин. Поэтому не пугайтесь, если случайно так произошло.


Удачи!

Показать полностью 5
105

Hikvision, Dahua и ведущие ИИ-стартапы КНР теперь в черном списке Вашингтона

Всем добра! Грустная новость =(


В понедельник, 7 октября Министерство торговли США расширило так называемый Entity List - перечень компаний, которым запрещено закупать компоненты, программное обеспечение и другие технологии в США без специального разрешения американских властей. Как известно, ранее такие же санкции были объявлены в отношении китайского технологического гиганта Huawei и аффилированных с ним организаций. После этого СМИ неоднократно писали о возможности включения в санкционный список большего числа компаний

Hikvision, Dahua и ведущие ИИ-стартапы КНР теперь в черном списке Вашингтона Hikvision, Dahua, Грусть

Под ограничительные меры Вашингтона на этот раз попали Бюро общественной безопасности Синьцзян-Уйгурского автономного округа и 19 подведомственных ему госучреждений, а также 8 ведущих технологических компаний КНР. Среди них - производители оборудования для видеонаблюдения Hikvision и Dahua Technology, разработчик систем синтеза и распознавания речи iFlytek, китайские лидеры в области технологий искусственного интеллекта (ИИ) и распознавания лиц SenseTime и Megvii Technology, производитель продуктов для цифровой криминалистики Xiamen Meiya Pico Information, а также ИИ-стартап Yitu Technology и нанотехнологическая компания Yixin Science and Technology.


Пруф

Отличная работа, все прочитано!