-6

Проблема с видеокартой.

Проблема следующего характера, купил новую GTX 1060 от Ichill. При установки её в ПК на лицензионную win 10, пк запустился, но я не мог установить драйвера, т.к. мне выдавало ошибку "несовместимость системы". Я отвёз карту в сервис, на что мне сказали что неполадок не выявлено. После чего я снёс винду и поставил её заново, драйвера установились и я уже начал радоваться жизни. Но после перезапуска ПК мне выдало чёрный экран на 2-ух мониторах и даже в биос не мог зайти, причём была неактивна клавиатура с мышкой (отсутствовала подсветка, как я понимаю на них просто не было питания). Причём при отключении видеокарты и запуска от видеоядра процессора вуаля, win10 спокойно запустилась и не выдало никаких ошибок. После чего я удалил драйвер видеокарты, выключил пк, заново вставил видеокарту и запустил, изображение появилось, вновь поставил драйвер и всё было окей. Но такую операцию приходилось делать при каждом новом запуске. Сейчас решил удалить драйвера полностью в диспетчере задач и теперь ПК запустился с видеокартой, но вот уже установить тот же драйвер по обычаю не могу, пишет что "не найдено оборудование", хотя в диспетчере показано что win определяет видеокарту и если попробовать автоматически подтянуть нужные в интернете, пишет что последняя версия драйвера уже установлена. Так что пишу сидя на видеоядре и негодую :( Думаю что это явно проблема видеокарты, но не пойму почему, ведь при установке она работала идеально и даже специально мониторил частоту, температуру, загрузку (через RivaTuner). Соответственно система: "i7 4790; Asus H97 plus; БП Chiftek 650W (хватает для данной видюхи); 16гб оперативы, а win стартует с SSD. В комментариях предъявлю все фото, скриншоты и т.п. которые будут нужны, не хочу забивать пост лишней инф-ей. За ранее спасибо за помощь.

Дубликаты не найдены

+1
Проблема в видеокарте сдавай
0

Посмотри сколько ампер требуется для питания видеокарты, и сравни с таблицей на БП по 12V

0
Один из вариантов, может люди пояснят тут, Clear CMOS, и батарейку вытащить, подождать немного, вернуть обратно и попробовать запустить систему. Что скажут люди? Есть смысл данной операции? Какие проблемы она исключит?
раскрыть ветку 1
-1

нету, какой смысл сначала сбрасывать а потом ещё и батарейку вытаскивать ?

Была когда-то серия матерей от гигабайта на s370 у которых не было Clear CMOS перемычки, и биос автоматически не сбрасывался? если система не стартует, там биос сбрасывался вытаскиванием батарейки и замыканием минут на 5 контакты под ней. А современные системы если что-то не так сами его скинут.

0
Писали уже выше, смотри биос материнки и видеокарты. А может быть тупо аппаратная несовместимость, это когда по отдельности с тестовой системой все работает, а вместе нет и хрен знает почему.
0
Автор, неси в магаз, и требуй проверки при тебе, если у них она запустится, и пройдет бенчмарк, копай дальше
раскрыть ветку 2
0

это завтра и намерен сделать) Если что, то видимо придётся поменять производителя видеокарты

раскрыть ветку 1
+1

в магазе она скорее всего запустится...

судя по материнке и процу твоему ПК уже не один год с момента выпуска.

до покупки тобой твоего ПК комплектующие скорее всего некое время валялись на полке.

исходя из того биос обновлён, слот проверен другой картой, система то не видет карту, то теряет её из конфига и требует установки дров как для нового железа, то скорее всего у тебя высох БП или его входные фильтры приказали долго жить.

если высох БП, то в магазе твой ПК тоже будет глючить, а тест карты в их стендовом ПК покажет что всё ок.

если ушли фильтры, то в магазе весь твой комп отработает на ура (в их электросети скорее всего нет наводок и импульсных помех)

З.Ы. надеюсь что вариант с тем что коннекторы 6/8 пин в адекватном состоянии, длины кабеля хватает, а ширина корпуса позволяет закрывать боковую крышку не вызывая давление на кабели и карту
0
Пробуй биос обновить недавно с такой же видяхай были траблы
раскрыть ветку 1
0
Вполне вероятно. Под новую архитектуру видюх и процов бывает, что надо шить биос
0
Имхо если скачанные с оф сайта дрова не встают на чистой винде, то это железо,
раскрыть ветку 1
-1

Тоже склоняюсь к этому

0
Пробуй другой БП, либо разьем на матери PCI-E но если с менее мощной видюхой. Склоняюсь к проблеме с питанием. Пробуй на другом компе запустить видюху-может на самой карте проблемы с разъемами питания?
раскрыть ветку 1
0

БП другого не имею, но разъёма на материнке менял, эффект тот же. С другой видеокартой R9 380 на 4gb всё в порядке. И дрова встают и с запуском проблем нету. Насчёт проблем с разъёмами видеокарты - хз

0

Попробуй поставить видюшку на другой комп, и всё станет ясно!

раскрыть ветку 1
0
так в сервисе сказали норм
0
Надо обновить windows 10 до последней версии, если не поможет обновить биос
раскрыть ветку 1
0

Всё стоит последней версии, как биос, так и винда

0

"БП Chiftek 650W (хватает для данной видюхи)"а всему вместе хватает?  это раз.Два,это то что у твоего проца встроенное графическое ядро(прошерсти биос, на настройки).3 Не благодари.

раскрыть ветку 13
0
Он знает, что у проца ядро встроенное, " Так что пишу сидя на видеоядре и негодую :("
раскрыть ветку 5
0

Я не туп в плане ПК) Единственное скилла не хватает именно в решении не железных проблем, вот тут траблы.

раскрыть ветку 2
-1

"Почему у меня в системе 2 видеокарты? О_о"

раскрыть ветку 1
0

Конечно)

раскрыть ветку 5
0
проверь:
1. видео на другой матери
2. с другим бп
-1

Допустим БП хватает,у тебя в системе 2 видеокарты,ты этот конфликт решил?

раскрыть ветку 3
0

там и 450 хватит.

0
так от меня ты чего хочешь?
раскрыть ветку 3
0

Как решить проблему с драйверами и можно ли её решить или это уже проблема в железе)

раскрыть ветку 2
-2
так правда может бп маловат?ну или видеокарта для данной материнки не подходит?
раскрыть ветку 1
-1

сколько ватт у бп

раскрыть ветку 9
0

650

раскрыть ветку 8
-1

сорри невнимательно смотрел, очень  похоже что питания не хватает, у меня примерно такая же система но ватт 750

раскрыть ветку 7
-3

inno3D производитель даже не третьего эшелона а просто мусор, советую поменять в магазине на что-то по приличней, а так варианты для начала:

1. обновить биос на мамке


2. попытаться прошить оригинальный биос на карту (если он будет шится)


3. воткнуть во второй PCI-E 8x шины ей хватит с головой



БП к карте подключен через переходник или штатными шлангами ?

раскрыть ветку 5
0

1) вроде свежий, но попробую
2) хз
3) штатными, проблем с БП 100% нету

раскрыть ветку 4
-1

да ещё попробуй через диспетчер устройств скормить ей дрова, а не ингалятором ну и соответственно качать нужно с нВидиа, и не в коем случае не ставить GeForce experience из стандартного ингалятора, если не решится то проблема в железке иди в магазин и еби им мозги, а лучше требуй пусть и с доплатой поменять на другого производителя, тот-же MSI или Gigabyte

раскрыть ветку 2
-1

попробуй переходником с молексов на PCI-E из коробки.

Похожие посты
Похожие посты закончились. Возможно, вас заинтересуют другие посты по тегам: