-26

Когда зависимость в конфликте с пакетом. -_-

Когда зависимость в конфликте с пакетом. -_- Arch, Aur, Yaourt, Linux

Бывает и так :)
spotifyd - AUR package

Ну а spotifyd-dbus-mpris - зависимая библиотека

Дубликаты не найдены

+3

Установил рач - расскажи всем!

раскрыть ветку 4
+4
У меня когда-то стояла обоина такая)
Иллюстрация к комментарию
+1

Ох, сейчас бы кого-то хейтить за дистрибутив.

Я кстати гентой пользовался с 2014 а сейчас на хакинтош перешёл. Жду бурления.

раскрыть ветку 2
0

Дело не в дистре, а в посте. Если каждый будет постить конфликт зависимостей пакета со сторонней репы, то завалено будет всё.  Я вообще винду пользую для десктопа, линупс для медиасервера и фалопомойке. Каждой системе своё применение.

раскрыть ветку 1
+2

И ? У тебя вопрос как это решить или это юмор или жалоба ? Мне просто даже стало интересно чтоты хотел этим донести.

раскрыть ветку 1
0

Просто ситуация, решил проблему сам, мне показалось забавным :)

+1

ты уверен, что у них версия одинаковая?

0

Я как то даже общался с человеком который точно так же заментейнил пакет. Выбрось yaourt и переходи на yay .

раскрыть ветку 2
0

Чем yay поможет разрешить кофликт зависимостей?

раскрыть ветку 1
+1

В моём случае он не пытался установить всё что описано в PKGBUILD, а там было об]явлено два пакета и оба друг с другом конфликтовали. Yay уже в этом случае спрашивает что из этого ставить.

Похожие посты
Похожие посты закончились. Возможно, вас заинтересуют другие посты по тегам: