При запуске сервер самозакрывается и выдаёт ошибку "**** FAILED TO BIND TO PORT!"
Могу отметить что:
1. Сервер запускаю через hamachi
2. При отсутствия текста в поле "server-ip" сервер работает, однако подключится к нему могу только я.
Использование стороннего хостинга не предлагать.
Собсно, при подключении через хомяка ip писать и не надо, это ж локальный адрес для сети хомяка. Скорее всего проблема где-то еще. Пираткам разрешил подключаться? (online-mode=false)