3

Запрос тех.помощи!

Приветствую, пикабушники!
Зная, какие разные люди сидят на нашем сайте, решил обратиться к вам.

В общем, проблема такая. Внезапно стало происходить следующее: при запуске видео (ВК, Ютуб) комп виснет и вырубается. Раньше вылетал еще BSOD, сейчас просто на мониторе высвечивается "Нет сигнала" и далее помогает только хард-ресет. Вернее, сам ресет не работает, только выключение.

Видеокарта HD 7870, ОСь Win7 x64.
Суть в чём: если снести драйвера полностью, то проблема пропадает. Но если поставить любые дрова от AMD (пробовал версии 14.4, 14.7 beta, 13.14, 13.4), то все происходит по одному сценарию.

Началось внезапно, даже не перезагружал компьютер. Днем все работало, а к вечеру испортилось.
Винда свежая, ей всего около двух недель. До этого 1,5 года стояла такая же, переустановил из-за некоторых других проблем. Дрова, кстати, там такие же стояли (14.4 stable).

Сейчас же началось, последнюю неделю раз в день-два происходил BSOD при запуске видео на Ютубе, сейчас вообще ни одно нельзя включить.

Помимо переустановки драйверов пробовал:
1) обновить и полностью удалить adobe flash player
2) другие браузеры
3) отключать всякие turbo-моды и прочее в БИОСе (советы с технических форумов)
4) chkdsk системного раздела.

Не пробовал только очередную переустановку винды, чего крайне не желаю.

В общем, огромная просьба помочь!
2 коммента для минусов внутри.

Дубликаты не найдены

Вы смотрите срез комментариев. Показать все
0
Попробуйте "откатить" до заводских драйверов (скачайте с сайта, иди с диска, который шел в комплекте), перед этим в безопасном режиме подчистив все видеоадаптеры в "диспетчере устройств". И купите все-таки видеокарту.
раскрыть ветку 10
0
"И купите все-таки видеокарту." что, простите?
раскрыть ветку 9
+1
Какой-нибудь Geforce, например. Работает как часы, без нареканий. Систему не вешает, ничего не вываливается. Сам долгое время сидел на ATI-шной и AMD-шной продукции, настрадался, смотря на черные экраны и глюки в некоторых приложениях и подбирая рабочие драйвера.

А еще есть такое подозрение, судя по вашим словам, "сейчас просто на мониторе высвечивается "Нет сигнала" , проблема все-таки аппаратная, связанная с видеокартой - либо что-то с чипом, либо с памятью на ней. Может некачественная пайка дала о себе знать со временем.
раскрыть ветку 8
Вы смотрите срез комментариев. Чтобы написать комментарий, перейдите к общему списку