Дубликаты не найдены

+8

Бля, она у меня даже не запустилась, якобы нужен проц говорят, с поддержкой какой-то хуйни неебической SSE4.1 хотя я в душе не чую, что это за неведомая ебаная хуйня  

раскрыть ветку 5
+8

Это та херь которой нет на феномах, из-за чего многие современные игры на них не запускаются. Можно только понадеяться на патч как было в случае с MGS 5 или NMS.

раскрыть ветку 3
0

Ну у меня AMD A8 3850 with radeon HD 2.90 GHZ, по-частоте подходит, но вот по-модели...

раскрыть ветку 2
+4

Блять..хорошо не купил, а то у меня как раз Феном и SSE 4.1 он не поддерживает. Из-за этого в Halo Forge не могу поиграть.

-8
раскрыть ветку 1
+9

Да, я же выше написал)

ещё комментарии
Похожие посты
Похожие посты не найдены. Возможно, вас заинтересуют другие посты по тегам: