-2

Требуется совет по запуску RAID

Коллеги. Хелп пляяяяяяяяяяя!

Бьюсь третий день.


ASUS PRIME Z390-P + i9-990box


не могу завести рейд. Адаптек 6805t/2805 ни один не стартует.

контроллеры живые! перешил в последние прошвы дома - монописуально

на старых матерях - взлетает. на этой нет. манипуляции с бивисом - не спасли.

Дубликаты не найдены

+2

Я бы попробовал для начала выключить рейд на матери (если он там есть) - они могут конфликтовать... Но вообще, судя по описанию рейда, он на этой матери с этим процем и не должен заводиться - там PCI-E Gen2 в спецификации. Мать-то, скорее всего, обратно совместима с ним - а вот проц точно нет.

раскрыть ветку 4
-4

отрублено. но это не влияет никак, совсем. контроллер должен проинициализироваться. а этого не происходит

раскрыть ветку 3
+3

Понятно...
На адаптеке в описании интерфейса написано PCI-E gen 2 x8 - а у этой матери минимальная линия gen3, а эта серия процов корок вообще имеет только gen3 - так что ИМХО, без шансов (нигде в описаниях про обратную совместимость именно корок ничего не нашёл). На серваках-то обычно есть возможность выставить режим работы слотов PCEI-E на райзере gen1-2-3 и ксеоны точно всё это точно поддерживают - а вот с корками не уверен...

раскрыть ветку 2
+3

Бивис, гы-гы, он сказал "монопесуально"!

раскрыть ветку 1
+5

Да, Батхед! Монопенисуально, как раньше, в 90-е...

+1

Попробуй в UEFI включить csm (и при этом загрузиться в legacy режиме)

раскрыть ветку 4
-4

УФЕФу отрубил сразуже. бут - Легаси онли.

это извесная беда


дома на сабертухе 990фх котнроллер стартует. я его даже дошил по последней фирмваре.


в серверах - тоже стартует, контроллер живой 100%

раскрыть ветку 3
+1

Тогда попробуй принудительно переключить слот в pci-e 2.0/1.0

раскрыть ветку 2
0

карты pcie 2.0 возможно, хотя у меня работало и 2.0 в 3 и наоборот.

в биосе попробуй может есть режим принудительно что то настроить для слотов. используй слот, который не делит линии pcie ни с кем.

раскрыть ветку 1
-1

переставлял 1-2-3-авитомат. похеру. картина таже, контроллер не стартует

0
https://www.asus.com/ru/support/FAQ/1007642/
для начала, к производителю
По всему, что не заработало - в гарантию
раскрыть ветку 5
-4

к асусу стучаться незачем. мать живая и рабочая.

контроллер тоже живой, проверено в серверах.

раскрыть ветку 4
+2
По вопросу совместимости к ним. Может, прошивку подготовят новую. А без ответа производителя любые манипуляции при заведомо рабочем устройстве - это как борьба с ветряными мельницами, хз что выйдет
раскрыть ветку 3
0
Под какой-нибудь ос, при наличии драйверов что-то видится?
ещё комментарии
0

подробнее плс. что значит не стартует. карта в биосе видится?

раскрыть ветку 3
-3

карта не видится, приглашения на Ctrl+A нет. бивис проходится, а дальше сразу бут (поскольку бутовых устройств нет - no boot device press anykey)

раскрыть ветку 2
+1

а на контроллерах то индикация есть? они вообще без питания сидят или системой не видятся, вот что интересно. очень странно всё это, обратная совместимость то должна быть.

раскрыть ветку 1
-1
Контроллер виден в диспетчере устройст ос?
если да, то можно попробовать. Настроить рейд из под винды.
Имела место схожая проблема асус + хп р410. Все решалось отрубанием уефи и еще каких то опций биоса, точно уже не помню.
Примечательно еще то, что после всех манипуляций, получалось видеть пост экран контроллера с возможностью его настроек.
Причем при таких настройках биоса дальше пост экрана контроллера загрузка не проходила. Приходилось биос мб настраивать как было до и тогда получалось грузануться в винду, но уже с настроенным и рабочим рейдом.
раскрыть ветку 2
-1

он не видится в моменте загрузки! Я не могу собрать массивы.

при чем тут ОСь то????

раскрыть ветку 1
0
А при том что из под винды можно попробовать собрать рейд.
Ну и скорее всего из созданного массива у вас не получится загрузиться. Можно городить огород с загрузчиком на другом диске, который виден биосу, и ОС на рейде.
У меня была такая же история с хп р410. Массив я создал а загрузиться с него не мог.
-1
А если бивиса обновить...
-1

может тупо питалова не хватает ему на этой материнке. подмени б. п.... хотя.. не поможет. пинание на карты идёт не напрямую с него.

тогда возможно это конфликт прерываний ю. все из слотов в топку, все usb и дгугое г - в off.

-1

Посмотри включи его в настройке райда, потом в бивесе поставь uefi после рестарта снова в бивес - там должно появится управление  платой raid ну и конечно райд и мама должны друг друга знать

-1

монописуально

-2

вывел ХПшный сервак из продакшена.

с р420 - таже картинка. тоесть это не адаптеки, ХПшный контроллер - тоже самое...

-4
Винты продаются с RAID и без RAID. С RAID дороже
-4
Винты должны RAID поддерживать
Похожие посты
Похожие посты не найдены. Возможно, вас заинтересуют другие посты по тегам: