Дубликаты не найдены

+15

4 утра. Топаю с работы. К 8 обратно. Занятно праздник начинается:)

раскрыть ветку 17
+12

Держитесь коллега! Постарайтесь найти уютную шхеру и выполнить цикл :

HP=0

Do

Sleep 60

Then HP=HP+1

While HP=600

End

раскрыть ветку 16
+10

На том свете отоспимся:)

раскрыть ветку 7
+1

Эт на каком языке такая конструкция дувайла замечательная? И даже если она правильная, получится ли поспать больше минуты?

раскрыть ветку 7
+19

Пацаны, помогите! Я что то нажал и принтер перестал печатать!


Зы: с праздником)

раскрыть ветку 30
+33

"я ничего не делала оно само"

Или иное: "ребутну ка я сервак в пятницу вечером. Как раз все ушли. Делов то на пять минут..."

раскрыть ветку 13
+8

Войти и выйти, приключение на 20 минут..

раскрыть ветку 2
+7

"у меня что-то ничего не работает - что с сервером?" :D На прошлой работе это был любимый вопрос )) причем какая-нибудь тетушка говорящая это делала такой умно-злобный вид, как-будто что то невероятно научно-фантастическое задвинула и я должен был охуеть, от того, что она знает, что что-то с сервером произошло, а я нет. )) На что я всегда отвечал: "С каким из трех? Как вы узнали, что именно ваши неприятности произошли изза сервера?" (и в этот момент брал блокнот и садился в позу - готов записывать. Обычно это действовало!

раскрыть ветку 1
+3
"Вот назови мне хоть одну причину, по которой мы не можем накатить новую версию, которую просто не успели потестировать, на боевой сервак в пятницу после 17 часов..."
раскрыть ветку 6
+3

перезагрузись

раскрыть ветку 1
+3

Чувак из адептус механикус хуйни не посоветует.


Во славу Омнисии

+2

проверь краску

раскрыть ветку 6
+1
Белая кончилась?
раскрыть ветку 2
0

А если краска в Paint закончилась, что делать? 

раскрыть ветку 2
+1

Открыть всемилюбимую "панель управления" в принетрах увидеть что нет принетров) Открыть службы и ребутнуть службу "Диспетчер печати". Это один из вариантов)

раскрыть ветку 2
+2

спецом для таких случаев спер из инета батник

net stop spooler
del %systemroot%\system32\spool\printers\*.shd
del %systemroot%\system32\spool\printers\*.spl
net start spooler
чтобы после ребута службы сразу по 5 копий документа не вылезло

раскрыть ветку 1
0

Главное сохраняйте спокойствие . Аккуратно отожмите обратно. Не трогайте синий провод. Помощь уже в пути. :)

0

Зови одмина! Только это.. Он шоколадки не пьет.

раскрыть ветку 1
+1

Такие шоколадки можно и пить. :)

Иллюстрация к комментарию
+6

Семь бед - один ресет! С праздником, коллеги!

+5
Да не упадут сервера Тимвьювера. Всех с праздником!
раскрыть ветку 2
+1

И AnyDesk-а

раскрыть ветку 1
0

Ну и PornoHub'а  заодно. :)

+5

С Днем Сисадмина. Мы как Бэтмен, празднующий свой день рождения в Готэме у себя в пещере - никто не знает, но  мы то знаем!!

раскрыть ветку 5
+6
Иллюстрация к комментарию
+4

Вот, кстати тоже вопрос - Были ли Альфред админом? Или в Бэтпещере есть секретная серверная? И там, никому неизвестный, сидит Бэтадмин.  Бэтмен с Робином по Готэму шарятся, когда им админить.

+2
Жена сисадмина знает, что у него сегодня праздник) Вот только не знает, что ему сегодня подарить?... :(
раскрыть ветку 2
+3

Всё зависит от личных извращений увлечений админа. ;) Ну и бюджет.

+2

Я, вот, себя недавно побаловал новым налобным фонарем от Petzl. Предыдущий отпахал более 12 лет.

+5
-можете восстановить фотки с ноутбука?
-могу, давайте ноут
-его украли
ithappens
раскрыть ветку 2
+3

Мне бы еще добавили в конце - "А удаленно подключитесь, как вы делали вот на днях"

+1

Мне нужно срочно переустановить систему на ноутбуке, за сегодня сможете сделать, а то я уезжаю.

-Да смогу привозите.

-Привезли, как будет готов позвоню.

-Включаю а он пищит всеми цветами радуги. Напрягся, думаю как бы на меня не повесили. Звоню, а вы знаете тут такое дело он вообще не включается, пищит.

-А это мы не него компот разлили. Пля а сразу по телефону это сказать не судьба?

+5

Ну.. за качественный коннект!

Иллюстрация к комментарию
раскрыть ветку 8
+5

:)

Иллюстрация к комментарию
раскрыть ветку 7
+4
Иллюстрация к комментарию
раскрыть ветку 2
+2

О, да это же песня про мальчика Бобби...

раскрыть ветку 3
+5

У меня процессор не включается. Глянь по быстрому, а?

раскрыть ветку 7
+1
А в розетку воткнул?
раскрыть ветку 6
+3

Не знаю я ваших розеток. Ты кампутерщик вот и смотри. Тебе за это деньги платят.

+1
Так не видно же ничего, свет отключили.
раскрыть ветку 3
0

Тут главный рубильник смотреть надо. :)

Иллюстрация к комментарию
+4

Сегодня в ночь работал )

Иллюстрация к комментарию
раскрыть ветку 1
+7

Главное отсечь источник проблем, потом приступать к ремонту. :)

Иллюстрация к комментарию
+3

МИР! PING! ДСА!

+2

"Сисадмины пришли к пользователям."

Иллюстрация к комментарию
+2

Сервер воскрес! Админь!!

раскрыть ветку 4
+5

Воистину Админь!

Иллюстрация к комментарию
раскрыть ветку 3
+2

Сохранил) Заучу, буду перед работой зачитывать

раскрыть ветку 2
+2

бо-о-бз-с-бс-з-бк-к!!!!!

+2

Светлое частенько моча...а темное норм.

раскрыть ветку 6
+3

Не пиво одно бывает светлым. :)

Иллюстрация к комментарию
раскрыть ветку 1
+2

тот кто это придумал, знатный тролль.

+1

В этом и суть)) от тёмного - светлое

+1

"-  ...А пиво ваше - моча!

- Мы знаем, потому что мы туда ссым!"

Иллюстрация к комментарию
Иллюстрация к комментарию
0
С темным пивом - в светлое завтра!
раскрыть ветку 1
0
Иллюстрация к комментарию
Иллюстрация к комментарию
+2

Благодарю, и тебе не хворать)

+1
Что за ересь? По всем правилам - светлое пиво ведёт к тёмному))
Так хоть вкус чувствуется)
+1
Сегодня что, 256й день года?
раскрыть ветку 2
+2
256 это день программиста.
+1

Последняя пятница июля.

+1
Иллюстрация к комментарию
+1
Добавим чуть эротики.
+1

С пгазником товагищи.

+1

хаиль виндоус!

+1
Всем вменяемых юзеров, и да не прервется ваш пинг!
+1

С праздником епт

0

Точняк) Только что приговорил 3*0.5 "Біла ніч")

0
Первый тост - за локал хост!. Второй, щоб линк стоял и пинги были. А вообще работа админа сродни работе разведчика - успехи никому не известны, а провалы видны всем. ... Продолжая..- вовремя поднятое не считается упавшим... Ну и сексуальное " не поднялся? Передерни!" При телефонном разговоре пошлым считается только у юзверя.
0

- Почините мне стол!

- Стол?...

- ДА! Компьютерный стол!

0
Во имя святого Контрла Альта и Делита - алминь
0

Ой, ребята, я уже всё обыскал

Может, вы поможете ._.

Пожалуйста, подскажите скрипт для отправки почтой информации (с периодичностью, допустим, сутки) из wireless snooper в Микротике, а?)

Чем чёрт не шутут :D

(саму почту настроил)


Нашёл что-то вот такое

Но оно не работает ._.


:if ($leaseBound = 1) do={

/ip dhcp-server lease;

:foreach i in=[find dynamic=yes] do={

:local dhcpip

:set dhcpip [ get $i address ];

:local clientid

:set clientid [get $i host-name];


:if ($leaseActIP = $dhcpip) do={

:local comment "New IP"

:set comment ( $comment . ": " . $dhcpip . ": " . $clientid);

/log error $comment;

/tool e-mail send to=user@12345.net subject=NewPc body="$leaseActIP || $leaseActMAC || $leaseServerName || $clientid"


}

}

}

Иллюстрация к комментарию
раскрыть ветку 2
0
Ладно, начнём издалека. А нахуа оно надо?
раскрыть ветку 1
0

Хотелка маркетологов моей организации

Форэкзампл

https://habr.com/ru/company/croc/blog/331894/

0
Последнее предложение... ТС, это ж из "Подозрительной совы", верно?)
0

А у меня день начался почти как всегда - "помогите у меня принтер не печатает". Долбанные Kyocera.

раскрыть ветку 12
0

Хм. Честно сказать, наслышан о Киосерах далеко не с лучшей стороны (вернее так: Пользователи в восторге,  системные администраторы - нет). Сейчас на работе стоят две киосеры. Тьфу тьфу. Из проблем - только на неоригинальный картридж ругаются (одна ругается). И изредка подключения к МФУ слетает (но тут чую провод хандрит). Уж не знаю, повезло ли мне...

раскрыть ветку 10
0

В хозяйстве уже полсотни их и тенденция к росту сохраняется. Как взяли в 2014 на пробу FS-1130, так и подсели на них, со временем заменив всех остальных вендоров. На всякие HP/Xerox/Ricoh/Canon/Samsung/Panasonic/Brother и прочих даже смотреть без жалости теперь не могу. Есть разные модели, от компактных МФУ до больших TASKAlfa, монохромные и цветные. За 12 лет опыта в отрасли я ещё не встречал настолько простых и одновременно беспроблемных в своей массе устройств. Половина из них находится в филиалах, где вообще нет IT-специалистов, даже по совместительству, даже на аутсорсе. И ничего, годами работают, только картриджи высылай и MK (maintanence kit) раз в 100/200 тыс. (к MK правда надо приложить специалиста или найти на месте). На всяческих конференциях в городе если заходит речь про МФУ, то у коллег тоже исключительно положительные отзывы про Kyocera. Машинки просто делают свою работу и знатно экономят время IT-отдела.


Хотя ладно, есть косяк. Новые M2040 не любят бумагу класса «C» и при двусторонней печати норовят замять листик, им только класс «A» подавай.

0

Kyocer'ы - норм машинки, у Р2035 только проблеммы с валами в печках были, но там просто объёмы печати большие были, а так не прихотливые и в использовании и в обслуживании

0

С 2018 кажись проблемы начались. Вроде прошивки кривые. До этого слышал только положительные отзывы.

раскрыть ветку 5
0

Смотря какая киосера. У меня вон стоят P2035d. Заправили картридж - через год принесли, уже и забыл что они существуют))

раскрыть ветку 1
0

"у меня опять чото серым мажет"

0

Праздник пузана

0
И Вас тоже по тому же месту... Всмысле с праздником.
0

ну, с праздником вас!

0
С праздником Нас. Уряяяя.
раскрыть ветку 1
0
Иллюстрация к комментарию
Похожие посты
Похожие посты закончились. Возможно, вас заинтересуют другие посты по тегам: