-5

Перестал запускаться комм

Короче леди и джентльмены

Стоит мать х470 gaming plus, rx 588 sapphire и стоял r3 2200g, прикупил новый 3600, поставил его, включаю и опача... А видюха не работает, хотя до этого было все ок. Комп работает, всё пашет, а картинки нет :(

Может биос не обновил? Не могла видяха ж помереть(

Дубликаты не найдены

+1

Выключить и снова включить пробовал? А переустановить шиндовс?

раскрыть ветку 1
0

Пробовпл всё, монитор просто не хочет включаться

+1
Сними видеокарту, подключи монитор к штатному разъёму видео.
Если и там не заработает, это уже другой разговор.
Смотри конденсаторы, имеют свойство вздуваться. А может и видюха сгорела.
раскрыть ветку 1
0

За час до этого, всё работало

0
Обнови биос 100%
0

Знаешь как твое ТЗ выглядит?

0
Удали дрова со старой встройки
0

вернуть старый процессор, обновить BIOS, поддержка 3600 реализована начиная с версии B79vAA, но качать лучше самый последний, от 6 ноября

раскрыть ветку 1
0

Его не вернуть... По смешным обстоятельствам, он уехал в другой город

0
Поверить подключение видеокарты в компьютере и в мониторе, проверить наличие нового баюса на сайте мамы обновиться, вернуть в зад старый проц.
Не работает?
Может ты не выключив питание компа от розетки (или на БП) менял проц?
раскрыть ветку 1
0

Нет, я всегда выключаю перед тем как что либо сделать

0

Можете у тебя кабель мониторный не в видяху воткнут, а в материнку? А новый проц-то без интегрированной видяхи...

раскрыть ветку 4
0

У меня HDMI и нет, видяхи ничего кроме него и дисплейпорт нету

0
Типа до это на интегрированной был, а видяха просто для красоты стояла))
раскрыть ветку 2
0

Ты не поверишь, какие чудеса я видел в своей практике :)))

раскрыть ветку 1
Похожие посты