Не могу включить 2.1 на компе. Второй день не могу

Доброго времени суток. Купил аудиосистему 2.1, две колонки и саб. При подключении к компу колонки играют, саб - нет. Если выставить на большую громкость и поставить что-то басовое, саб чуть-чуть мурлычет, даже диффузор не двигается. Полез в настройки, а режима 2.1 ни в настройках звука винды, ни в диспетчере от реалтека тупо нет. Пробовал включать 5.1 и оставлять только боковые и саб - никак. Вообще никаких звуков от саба добиться не удалось, только легкий шепот. Саб заведомо рабочий. Прошу помощи - аж вышел из ридонли впервые за 7 лет.

Лига тыжпрограммистов

439 постов2.8K подписчика

Добавить пост

Правила сообщества

Описывайте свою проблему как можно подробнее. Чем меньше информации дадите - тем меньше шанс, что вам смогут помочь.

В остальном - можно всё, что связано с сообществом, нельзя всё, что запрещено правилами пикабу.

Вы смотрите срез комментариев. Показать все
Автор поста оценил этот комментарий

Модель акустики какая?

раскрыть ветку (3)
Автор поста оценил этот комментарий

Defender Avante m30. Что говно - знаю.

раскрыть ветку (2)
2
Автор поста оценил этот комментарий

так у него нету отдельного входа под саб. ты в него 2.0 только можешь впихнуть, а он уже внутри себя сам соображает, когда бубнить, когда не бубнить.


запусти с ютуба ролики типа "проверка саба для разных частот" и погоняй.


Гугл намекает что моделька давно не продается, т.е. взял ты её скорее всего б.у. и саб может быть тупо паленый.


как бы там нибыло, повторюсь - у него стерео вход, никакое колдунство тебе третью полосу для саба не добавит.

раскрыть ветку (1)
Автор поста оценил этот комментарий

Саб не бубнит ни на каких частотах, видимо, сдох. На 120-180 пытается чето. Спасибо за ответ! Вопрос решен.

Вы смотрите срез комментариев. Чтобы написать комментарий, перейдите к общему списку